Skip Navigation LinksYazgeliştir Forumları » WF 4.0 » Framework Hk.
                        
Sayfa 1 / 1[2Cevap]
Framework Hk.
Kullanıcı İçerik

ROMEOO

 
Framework Hk.
Gönderim Zamanı: 30-06-2011 13:51:39

ROMEOO

Üyelik Zamanı: 02-09-2009 00:53:54

Gönderi: 13

Puan: 165

Merhabalar win7 vs2008 framework 3.5 ile derlediğim exeyi arkadaşıma gönderdim onda xp framework 4.0 olmasına rağmen hata verdi hata

unable to find a version of the runtime to run this application

Alt sürümler üst sürümde düzgün çalışması gerekmiyormu anlamadım ne yapmam gerekiyor teşekkürler.


Söz konusu programlama ise gerizi tefferruattır..

1#

Atayİbrahim

 
Ynt:Framework Hk.
Gönderim Zamanı: 30-04-2012 12:05:08

Atayİbrahim

Üyelik Zamanı: 01-01-2011 02:00:00

Gönderi: 326

Puan: 3637

Merhabalar,

XP kurulu olduğu makine de de .Net 3.5 kurulu olması gerekmektedir. Net 4 kendisi içerisinde ayrı CLR yapısı mevcuttur.


İbrahim ATAY

Yazgeliştir Forumları Moderatörü

Blog : www.ibrahimatay.org  | Twitter : @ibrahim_atay 

2#
Sayfa 1 / 1[2Cevap]

İşaretler & Anlamları
Kilitli Kilitli
Çözüm Kabul Edildi Çözüm Kabul Edildi
Normal Normal